Talk:Calculators - Diablo Wiki

Talk:Calculators

ADVERTISEMENT

From Diablo Wiki

Jump to: navigation, search

ATMA only supports Diablo LOD v1.11 apparently, anyone knows a drop calculator for 1.12?

Crazy Dropper 22:26, 24 January 2009 (CET)

I would recommend asking this in the unofficial diablo 2 forum as well. Not everyone with the skill checks the talk pages. =) --Leord 18:50, 26 January 2009 (CET)
Made a thread here. Might be someone else is more knowledgeable than me =) --Leord 15:32, 3 February 2009 (CET)
Alright, that was quick. Already a reply: "Thyiad: It's the same.". --Leord 15:33, 3 February 2009 (CET)
Ha, maaaaaaany thanks for posting!
Well, I guess I can use ATMA for my dropping needs, then :)
Crazy Dropper 20:28, 4 February 2009 (CET)
No probs man! =) Yes, you can use ATMA for it! Still, I wouldn't call it "dropping needs" o.O possibly "drop needs" would be better... =P --Leord 18:15, 6 February 2009 (CET)
Copyright IncGamers Ltd 2016